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The zoom slider at the bottom of the panel controls the magnification of the document 
being displayed. Moving the slider to the right increases the magnification, and moving 
to the left decreases the magnification. The red view box changes size as you move the 
slider left or right. The red view box appears smaller at greater magnification levels.

8	 Choose View > Fit Page In Window. You can see that the magnification displayed in 
the Navigator panel is automatically updated. You can use the Navigator panel to easily 
move between pages in your document, or to move to specific sections of a page. Close 
the Navigator panel.
Now you’ll look at the Pages panel, which is useful for navigating in your documents. 
You’ll use the Pages panel throughout this tour, so first you’ll undock the Pages panel.

9	 Choose Window > Pages to view the Pages panel tab. Drag the Pages panel tab 
to the left, away from the other panels. Release the mouse button when the panel 
is detached from the dock area on the right. Now that it is undocked, it can be 
repositioned.
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A Quick Tour of Adobe InDesign CS3

2	 With the frame still selected, in the Control panel choose the Thick-Thin stroke 
type from the menu.

3	 In the Control panel, choose the 4 pt stroke weight from the menu. 
You can also use the Control panel to easily adjust other important attributes for objects 
on a page, such as size and position.

Adjusting the size of an image

Next you will adjust the size of the picture of the crescent moon on the adjacent page.

1	 If necessary, choose page 5 in the page box in the lower left corner of the document 
window to move to this page.

2	 Using the Selection tool ( ), click to select the picture of the crescent moon.

3	 Choose 50% from the Scale Y Percentage menu in the Control panel.

Both the vertical and horizontal sizes adjust proportionally, because the Constrain 
Proportions For Scaling button ( ) to the right of the scaling percentages is selected. To 
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5 Drag the  Layers panel tab outside of the group to create a free-fl oating panel. 

Panels are grouped by default. Drag the panel tab to separate a panel from the group.

You can also move panels from one panel group to another to create custom panel 
groups of the panels you use most oft en.

6 Drag the  Layers panel back into the Pages panel group. Th is can be accomplished by 
dragging the tab or title bar of the  Layers panel onto the tabs or the title bar of the Pages 
panel group. A blue highlight appears.

Note: To add a panel to a group, make sure that you drag its tab or title bar into the top 
of the panel. If you drag a panel tab to the bottom of another panel, you dock the panel 
instead of adding it. See “Stacking free-fl oating panels” on page 60.

 Press Tab to  hide all open panels and the Tools panel. Press Tab again to display them 
all. You can hide or display just the panels (not the Tools panel) by pressing Shift +Tab.

Now you’ll practice creating custom panel groups by combining diff erent panels.
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Using  context menus

In addition to the menus at the top of your screen, you can use context menus to display 
commands relevant to the active tool or selection. 

To display context menus, position the cursor over an object or anywhere in the 
document window, and click with the right mouse button (Windows) or press Control 
and hold down the mouse button (Mac OS). 

1 Go to page 3 and choose View > Fit Page In Window.

2 Using the Selection tool ( ), click the word “Floor.”

3 With the Selection tool ( ), right-click (Windows) or Control-click (Mac OS) the 
word “Floor.” Options for the text are displayed in the context menu (yours may be 
diff erent). Th ese same options are also in the application menus. Being careful not to 
choose any of the commands from the context menu, click a blank area of the page to 
close the menu.

4 Choose Edit > Deselect All to make sure that all objects are deselected, then right-
click (Windows) or Control–click (Mac OS) the pasteboard outside of the page area. 
Notice that the commands listed in the context menu have changed because they relate 
to the area of the page where you right-click or Control–click.
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Setting Up your Document
LESSON 2

If the text disappears, drag the frame handle down again to make it larger. When you 
finish, choose View > Fit Spread In Window to zoom out. 

9	 In the Control panel, select the upper left point of the reference point locator ( ). 
Click the Rotate 90º Counter-clockwise button ( ) in the middle of the Control panel.
10	 Drag the rotated text frame down so that it snaps to the top of the right column 
guide in the far left column. Then drag the center handle on the bottom of the frame to 
stretch the frame to the lower margin of the page.

11	 Click a blank area of the page or pasteboard to deselect, and then save the 
document.

Adding placeholder frames for graphics

You have now created the placeholder text frame for the title of your article. Next, you’ll 
add two graphics frames to the master pages. Similar to text frames, these frames act as 
placeholders for the document pages, helping you to maintain a consistent design.

Note: It’s not necessary to build placeholder frames on every document you create. For 
some smaller documents, you may not need to create master pages and placeholder frames.
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3	 Make sure that the Constrain Proportions icon ( ) is deselected, and then type 1p0 
in the Bottom Offset box. Press Enter or Return.

Text wrap offset applied to graphic frame

4	 Using the Selection tool, select the placeholder graphics frame that you created 
on the right master page. Repeat step 3, but this time type 1p0 in the Top Offset box, 
leaving all of the other offset settings at 0p0. Press Enter or Return.

5	 Close the Text Wrap panel, and choose File > Save.

Drawing colored shapes

You’ll now add a background for the title bar and another background across the top of 
the right master. These elements appear on any pages where the B-Placeholder master 
has been applied. 

1	 Choose Edit > Deselect All.

2	 In the Pages panel, double-click the right page of the B-Placeholder master page or 
scroll horizontally so that the right page is centered in the document window.

3	 In the Tools panel, select the Selection tool ( ) and drag from the horizontal ruler to 
the 16 pica mark to create a new guide. Then click a blank area to deselect the guide.
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6	 Choose Numbering & Section Options from the Pages panel menu. 

7	 In the New Section dialog box, make sure that Start Section is selected. 

8	 Select Start Page Numbering At, and type 2 to start the section numbering with  
page 2.

9	 In the Style menu, select 1, 2, 3, 4 and click OK.

Now your pages are properly renumbered. Notice that a black triangle appears above 
pages 1, ii, and 2 in the Pages panel, indicating the start of a new section.

10	 Choose File > Save.

Adding new pages

You can also add new pages to your existing document. You’re going to add two 
additional pages.

1	 In the Pages panel menu, choose Insert Pages.

2	 Type 2 in the Pages box, choose At End Of Document from the Insert menu, and 
then choose B-Placeholder from the Master menu. Two pages are added to the end of 
the document, using B-Placeholder as the master.

3	 Click OK.
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Working with Frames
LESSON 3

1	 To ensure that the tools and panels function exactly as described in this lesson, 
delete or reset the InDesign CS3 default preferences following the procedure in “Saving, 
deleting, and restoring preference files” on page 2. 

2	 Start Adobe InDesign CS3. To begin working, you’ll open an InDesign document 
that is already partially completed.

3	 Choose File > Open, and open the 03_a.indd file in the Lesson_03 folder, located 
inside the Lessons folder within the InDesignCIB folder on your hard disk. If you 
receive Profile or Policy Mismatch warnings for the RGB and CMYK color profiles, click 
OK. Read more about color in Lesson 6, “Working with Color.”

4	 Choose File > Save As, rename the file 03_frames.indd, and save it in the  
Lesson_03 folder.

5	 To see what the finished document looks like, open the 03_b.indd file in the same 
folder. You can leave this document open to act as a guide as you work. When you’re 
ready to resume working on the lesson document, choose Window > 03_frames.indd.

Pages 1 and 2	 Pages 3 and 4

Note: As you work through the lesson, move panels around or change the magnification to 
a level that works best for you. 
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Importing and Editing Text
LESSON 4

Adding a jump line page number
Because the black tea category continues from page 3 to page 4, you can let readers 
know where they can resume reading when they get to the bottom of the page. To 
do this you will add a jump line, “(Continued on page x).” A jump line page number 
automatically reflects the number of the next page in the text flow.

1	 Double-click the page 3 icon in the Pages panel to center it in the document 
window.

2	 Drag a guide from the horizontal ruler down to the 46p6 location. Zoom in so that 
you can read the text in the columns easily.

3	 Using the Selection tool ( ), click the text frame in the right column on page 3, and 
then drag the lower middle handle up to the 46p6 guide.

4	 Select the Type tool ( ), and then drag to create a text frame that fills the space at 
the bottom of the rightmost column on page 3.

5	 An insertion point appears in the new text frame. Type (Black tea continued on 
page ), including the space and the parentheses. Then use the Left Arrow key to move 
the insertion point to the left of the close parenthesis.

6	 Choose Object > Text Frame Options. Click Ignore Text Wrap, and then click OK.

7	 Right-click (Windows) or Control-click (Mac OS) the text frame, and choose Insert 
Special Character > Markers > Next Page Number. The jump line now reads “(Black tea 
continued on page 4).”

Note: For the Next Page Number option to work properly, the text frame containing the 
jump line must touch or overlap the threaded frame.

8	 To move the jump line so that it touches the threaded frame, select the Selection 
tool, and then drag the top of the jump line text frame up so that it snaps to the text 
frame above it. 
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Working with Typography
LESSON 5

3	 In the Glyphs panel, choose Ornaments from the Show menu.

4	 From the scrollable list, select the J character and double-click to insert it. The 
character appears at the insertion point in the document. You’re finished with the 
Glyphs panel for now, so close it, and choose File > Save.

Note: This font may display many more glyphs than you are accustomed to seeing because 
it is an OpenType font. OpenType fonts are able to carry many more characters and glyph 
alternates than earlier PostScript typefaces. Adobe’s OpenType fonts are built on the same 
foundation as PostScript. For more information about OpenType fonts, visit  
Adobe.com/type.
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Working with Typography
LESSON 5

Applying the paragraph and single-line composers

The density of a paragraph (sometimes called its color) is determined by the 
composition method used. When composing text, InDesign considers the word 
spacing, letter spacing, glyph scaling, and hyphenation options you’ve selected, and 
then evaluates and chooses the best line breaks. InDesign provides two options for 
composing text: the Adobe Paragraph Composer, which looks at all of the lines in 
the paragraph, or the Adobe Single-line Composer, which looks separately at each 
individual line. 

When you use the Paragraph Composer, InDesign composes a line by considering the 
impact on the other lines in the paragraph, and the best overall arrangement of the 
paragraph is established. As you change type in a given line, previous and subsequent 
lines in the same paragraph may break differently, making the overall paragraph appear 
more evenly spaced. When you use the Single-line Composer, which is the standard for 
other layout and word-processing software, only the lines following the edited text are 
recomposed.

The text in this lesson was composed using the default, the Adobe Paragraph Composer. 
To see the difference between the two, you’ll recompose the pull-quote using the 
Single-line Composer.

1	 Using the Type tool ( ), click to place an insertion point in the pull-quote text on 
page 1.

2	 Choose Type > Paragraph, and then choose Adobe Single-line Composer from the 
Paragraph panel menu ( ).

The Single-line Composer handles each line individually and, therefore, can make some 
lines in a paragraph appear more dense or sparse than others. 
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4	 Type the following values in the Dash and Gap boxes: 12, 4, 2, 4 (press Tab after 
you type each value to move to the next box). Leave the last two dash and gap boxes 
empty.

5	 Choose Brown from the Gap Color menu to fill the gap with brown.

6	 Deselect the line and close the Stroke panel. Then choose File > Save.

Working with gradients
A gradient is a graduated blend between two or more colors, or between tints of the 
same color. You can create either a linear or a radial gradient.

A B

A. Linear gradient. 	 B. Radial gradient.
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8	 You can create a keyboard shortcut for easy application of this style. Click in the 
Shortcut box, hold down Ctrl (Windows) or Command (Mac OS), and type the number 
8 from the numeric keypad on your keyboard. (InDesign requires the use of a modifier 
key for style shortcuts.)

9	 Click Apply Style To Selection to apply this new style to the text you just formatted. 
Otherwise, the style appears in your Character Styles panel, but is not automatically 
applied to the text you formatted and is not updated if you need to globally update the 
Company style.

10	 You have now created your first character style. Click OK to close the New 
Character Style dialog box. You should see the new Company style appear in the 
Character Styles panel.

Applying a character style

Now you’ll apply your character style to selected text already placed in the document. 
As with paragraph styles, using character styles prevents you from having to manually 
apply multiple type attributes to each run of text individually. 

1	 If you aren’t already there, double-click page 3 in the Pages panel to center the page 
in your document window.
At the bottom of the page, you’ll see the words “Expedition Tea Company” at the 
bottom of the third column. To maintain a consistent look for the company name, you’ll 
apply the Company character style.

2	 Choose the Type tool ( ) in the Tools panel, and select the words “Expedition Tea 
Company.”
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Working with Styles
LESSON 7

4	 From the categories on the left side of the dialog box, select Drop Caps And Nested 
Styles. You’ll see options for applying drop caps and nested styles appear on the right.

5	 In the Nested Styles section, click the New Nested Style button to create a new 
nested style.

6	 When it appears, click the [None] style to reveal a pop-up menu. Click the arrow to 
the right if necessary to open the pop-up menu containing the character styles available 
for nesting.

7	 Select Name because this is the first nested style in the sequence. 

8	 Click the word “through” to reveal another pop-up menu. This menu contains only 
two choices: Through and Up To. You will be setting this style up to the first colon (:) 
after Earl Grey, so select Up To.

9	 Click the number 1 next to Up To to open a text box into which you can type a 
number. The number defines how many elements the style applies through or up to. 
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Although there are two colons, you only need to reference the first colon, so leave this as 
the default 1.

10	 Click Words to open another menu. This menu contains many choices of elements 
to which the style will be applied, including sentences, characters, and spaces. In this 
case, you don’t want any of the listed items. Instead, type a colon in the text box. Click 
back in the box to close the menu and type : in the box.

11	 If it is not already selected, select Preview and move the Paragraph Style Options 
dialog box. You should now see that the name for each tea is bold and burgundy up to 
(but not including) the colon. Click OK.
Now you’ll add another nested style, but first you need to copy a bullet from the page.

12	 Navigate to a bullet on the page, select it and choose Edit > Copy.

13	 In the Paragraph Styles panel, double-click the Tea body style. In the Drop Caps 
And Nested Styles section of the Paragraph Style Options dialog box, click the New 
Nested Style button to create another new nested style.

14	 Repeat steps 6–11 to create your new nested style with the following formatting:

•	 First pop-up menu: Select Country 

•	 Second pop-up menu: Select Up To  

•	 Third pop-up menu: Leave as the default 1 

•	 Fourth pop-up menu: Enter the bullet character by pasting the bullet you copied

15	 Move the Paragraph Style Options dialog box as necessary so you can see that each 
country name is italicized. However, the two colons are also italicized. To fix that, you’ll 
add another nested style, [None], to apply to the colons.
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Working with Styles
LESSON 7

16	 Click the New Nested Style button to create another nested style.

17	 Repeat steps 6–11 to create your new nested style with the following formatting:

•	 First pop-up menu: Select [None] 

•	 Second pop-up menu: Select Through 

•	 Third pop-up menu: Type 2 

•	 Fourth pop-up menu: Type a colon

18	 You now have a nested style, but it needs to be placed between the Name and 
Country nested styles to be in the proper position sequentially. With the [None] style 
selected, click the Up Arrow button once to move the style between the other two. 

19	 Click OK to accept these changes. You have now finished creating a nested style 
that applies the Name and Country character styles to any paragraph styled with the Tea 
body paragraph style.
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5	 Under Cell Styles, select Table Head from the Header Rows pop-up menu.

6	 Select Table Body Rows from the Body Rows menu.

Now you will format the table to have alternating rows of color in the body rows.

7	 Select Fills from the list on the left side of the Table Style Options dialog box. 
Choose Every Other Row from the Alternating Pattern pop-up menu. The options for 
alternating rows appears.

8	 For Color, select the pale yellow color (C=4 M=15 Y=48 K=0). 
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Creating Tables
LESSON 9

4	 Click the Strokes And Fills tab, leave the Cell Stroke values as they are (1 pt, Solid, 
[Black], 50%). Under Cell Fill, for the Color Option, choose C = 43, M = 0, Y = 100, 
K = 56. Set the Tint to 40%, and leave the dialog box open.

5	 Select the Rows And Columns tab. For Row Height, choose Exactly from the menu, 
and then type 2p0.

6	 Click OK to close the dialog box. Choose Edit > Deselect All.
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Working with Transparency
LESSON 10

3	 In the Effects panel, select the Text level. Choose Overlay from the Blending Mode 
menu, and type 70% in the Opacity box.

Note: You cannot specify transparency options when the Type tool is active. You can apply 
the transparency options to the text frame and its contents by switching to the Selection tool.

4	 Choose Edit > Deselect All, and then choose File > Save.

Applying transparency settings to text frame fill

Changing the opacity of text is as easy as applying transparency settings to graphic 
objects in your layout. Next, you’ll change the opacity of a text frame fill.

1	 In the Tools panel, select the Selection tool ( ), and then click the text frame at the 
bottom of the page that contains, “Boston | Chicago | Denver | Houston | Minneapolis.” 
If necessary, zoom in so that you can read the text easily.

2	 Select the Fill level in the Effects panel and change the Opacity to 70%.

3	 Choose Edit > Deselect All, and then choose File > Save.
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