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Urban Garden Oasis

Gardening TipsBees and Bugs

Soil for the Garden
�e basis of successful vegetable cultivation lies in the thorough working and 
preparation of the soil along the lines best suited to its texture and composition, 
coupled with adequate fertilization. Soils are very variable, and in order to 
obtain the best results it is essential that each cultivator should have at least 
an elementary knowledge of the type of soil with which he is dealing, so that 
he may work and manure the soil to the best advantage, and at the same 
time realize to the fullest possible extent its natural resources. �is does not 
in any way imply the depletion of the soil. On the contrary, if the methods 
of cultivation and manuring are conceived along right lines and e�ciently 
executed in practice, the soil fertility becomes gradually built up and per-
manently increased over time, and this should be one of the chief aims in all soil 
operations. 

With the exception of peaty soils, which are mainly of vegetable origin, all 
soils have been formed primarily by the accumulation of particles of mineral 
materials, con sisting chie�y of sand and clay, along with other inorganic 
substances. And although these materials form the basis of all fertile soils, they 
are, by them selves, incapable of supporting plant life.

Pollinators and Predators
Pollinators obtain food in the form of energy-rich nectar and/or protein-rich 
pollen from the �owers they visit. In return, the pollinated �owers are able to 
develop and produce seed. While food is o�en a su�cient lure for pollinators, 
�owering plants also attract pollinators using a combination of shape, scent, 
and/or color. For example, some plants use mimicry to deceive animals into 
visiting their �owers without having to provide a reward.

Predators rid the garden of insects and larvae that are harmful to plants. �e 
most widely known bene�cial beetles are the pretty little ladybugs. �eir 
shining rounded wing-cases, and bright colors make them conspicuous objects. 
�e ones most commonly noticed are red, spotted with black. Quietly and 
silently they perform the work of extermination before our eyes, their worth 
entirely unheeded.

�e elongated ground-beetle, is a carnivorous beetle. Its color is shining 
black, bordered with deep blue. It is o�en met with in our gardens, and preys 
indiscriminately upon all so�-bodied larvae — especially upon the larvae of the 
Colorado Potato-beetle.

IN THIS ISSUE:
Tips for Your Garden. A variety 
of classes for the beginning and 
experienced gardener.

Planting Your Garden. This 
educational seminar for beginning 
gardeners will teach you how to plant and 
maintain your garden. Page 3.

Rose 
Rosa

A rose is a woody perennial 
flowering plant of the genus 
Rosa, in the family Rosaceae, 
or the flower it bears. There are 
over three hundred species and 
thousands of cultivars.

Hydrangea 
Hydrangea macrophylla

Hydrangea flowers are produced 
from early spring to late autumn; 
they grow in flowerheads 
(corymbs or panicles) most often 
at the ends of the stems. Its 
flowers can be white, or range 
from blue to purple to pink 
depending on soil pH.

Foxglove 
Digitalis

Native to Europe, western and 
central Asia and northwestern 
Africa. The scientific name means 
refers to the ease with which a 
flower of Digitalis purpurea can 
be fitted over a human fingertip. 
The flowers are produced on a 
tall spike, are tubular, and vary in 
colour with species, from purple 
to pink, white, and yellow.

Lily Stargazer
Lilium oriental hybrid

The genus Lilium are herbaceous 
flowering plants normally growing 
from bulbs, comprising a genus of 
about 110 species in the lily family, 
Liliaceae. They are important as 
large showy flowering garden 
plants, and in literature.

Crocus 
Iridaceae

A genus of flowering plants in the 
iris family comprising 90 species 
of perennials growing from corms. 
Many are cultivated for their 
flowers appearing in autumn, 
winter, or spring.

Calla Lily
Zantedeschia aethiopica

The Zantedeschia are rhizomatous 
herbaceous perennial plants 
evergreen where rainfall and 
temperatures are adequate, 
deciduous where there is a dry 
season. A white, yellow or pink 
spathe shaped like a funnel with a 
yellow, central, finger-like spadix. 
They are very poisonous, capable 
of killing livestock and children.

Botanical Gardens Worldwide
There are now about 1800 botanical gardens 

and arboreta in about 150 countries (mostly in 

temperate regions) of which about 550 are in 

Europe (150 of which are in Russia), 200 in North 

America, and an increasing number in East Asia. 

These gardens attract about 150 million visitors 

a year, so it is hardly surprising that many people 

gained their first exciting introduction to the 

wonders of the plant world in a botanical garden.

Historically, botanical gardens exchanged plants 

through the publication of seed lists (these 

were called Latin: Indices Seminae in the 18th 

century). This was a means of transferring both 

plants and information between botanical 

gardens. This system continues today, 

although the possibility of genetic piracy 

and the transmission of invasive species 

has received greater attention in 

recent times.

Return Address:
Urban Oasis Gardens
3 Flower Lane
Landscape, CA  90120

Featured
Blossoms
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Please join 
us at one of 

our gardening 
classes!
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LOCAL >> PEAS 2022 1

How to grow  
peas, please!

Peas grow well in heavy, moist 
soil that is not suitable for some 

other vegetables. However, the land 
for peas, as for all vegetable plants, 
should be drained and free from 
standing water. Nothing is quite so 
good as dairy dressing for peas, and 
it is worthwhile to get it if possible.

Fertilizing
When dairy dressing is at hand, be 
sure the ground is so� and �ne; then 
open furrows about eight inches 
deep. �ese should be three feet apart 
for the Nott’s Excelsior type, and 

four feet for the climbing types. Into 
these furrows throw a liberal layer of 
dairy dressing to cover the bottom 
of the furrow. If you can spare it, put 
in a wheelbarrow load to twenty feet 
since peas are great feeders and need 
nourishment during the hot days of 
July when the crop is ripening. 

Here is one case where dairy 
dressing may be used that is rather 
fresh, as peas seem to do well with 
dairy dressing at any stage. Stable 
dressing, which contains straw and 
horse manure, is more likely to de-
velop heat, which will hurt the seed; 

Peas continued on 2

Peas are easy to grow, but once 
they pop up they need a little 
protection. A little daily atten-

tion will ensure an awesome crop 
and a supply of nutritious side dishes 
and snacks. Enjoy the fresh air and 
satisfaction of gardening during the 
day, and peruse your cookbooks for 
ideas at night. Next month, we’ll have 
plenty of great recipes for you to try.

Cover. Cover peas gradually as 
they grow. In using dairy dressing, 
the furrow is opened deep enough to 
admit putting the manure well below 
the peas. Of course this deep furrow 
is not necessary when fertilizers are 
worked into the soil. In that case, the 
furrow is opened to a depth of only 
about four or �ve inches. In either 
case, two inches of earth is drawn over 
the peas when �rst planted, and this 
leaves another inch or two of earth 
to draw about them a�er they have 
grown �ve or six inches high.

Thinning Out. When the peas 
are up an inch or so, it is time to thin 
them out. Crowding is responsible 
for many poor crops of peas. �in 
out the dwarf peas so that they stand 
about an inch apart, and the tall ones 
so that they stand about an inch and a 
half apart. Pull out the weaker sprouts 
�rst. TIP: It may take some courage to 
thin them out, but it pays in the end.

Protection from Blackbirds. 
Blackbirds are fond of pea vines when 

they are young and tender. Sometimes 
they will nip o� the sprouts and spoil 
a long row in one early breakfast. A 
white string, stretched above the row, 
with white rags tied here and there, 
will usually keep them away. Small 
�ags, made by tying a strip of white 
cotton cloth to a stick will serve well 
also. TIP: If there are many blackbirds 
about, it is a wise gardener who takes 
this easy precaution. It is a little too 
late a�er the blackbirds have been 
there.

Caring for the Vines. �e dwarf 
peas need no further care, except 
cultivation to keep the earth so� and 
free from weeds. �e blossoms form 
in about four weeks, and the peas 
ripen quickly a�er that. �e season for 
peas begins early in May, and they are 
picked in August along the northern 
belt. Because of its fondness for cool 
climates and moist earth, the pea is 
most delicious and pro�table in those 
states where the summer days are not 
extremely hot.

Picking Peas. It does not pay to 
pick peas before they are fairly well 

�lled out, as they are wasted in that 
way. You can soon learn to tell, by a 
gentle pressure of the thumb near the 
lower end of the pod, whether the 
peas are large enough to pick. On the 
other hand, it is unwise to leave them 
on the vines to dry, as that will tend to 
check the growth of the peas form-
ing at the top of the vine. In taking 
the pod from the vines, be careful to 
use both hands. Hold the vine with 
one hand just above the pea, to save 
the tender branches from being torn. 
TIP: Remember the new peas which 
are coming above those you are pick-
ing, and give them a free chance to 
mature.

Follow Crops. As soon as the 
crop of peas is harvested, pull out the 
vines, put away the supports you wish 
to save for the next season, and dig 
over the ground for a crop of some-
thing else. Bush string beans, turnips, 
cabbage, winter beets, lettuce, and 
other quick growing plants may be 
put in the same rows.  

Recipes. Next month look for 
recipes for Soupe Aux Pois (Pea 
Soup), Balsamic Pea Salad, Lemon 
Orzo with Peas, Fregola with Peas and 
Ricotta, and Peas with Pancetta.

Source. “Protecting Your Peas” 
excerpted from Garden Steps: A 
Manual for the Amateur in Vegetable 
Gardening, by Ernest Cobb, 1917.

peas

 G A R D E N I N G  >  M AY  2 0 2 2  3
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A BITE OF DELIGHT

Chocolate-Covered Strawberries

½ lb strawberries with stems
½ cup chocolate chips
¼ cup sprinkles 
1. Wash the strawberries.
2. Melt chocolate in the 

microwave in 30-second 
bursts; stir in between.

3. Dip the strawberries in 
the chocolate, and then in 
the sprinkles.

4. Place on wax paper to set, 
about 30 minutes.

Nutritional Facts

Serving Size . . . . . . . . . . . . . . 6
Calories  . . . . . . . . . . . . . . . 280
Calories from Fat . . . . . . .35%
Protein . . . . . . . . . . . . . . . . . 0g

Heart-shaped fruit that’s good for your heart? Check. 
Fruit that can boost your immunity, lower your cho-

lesterol, protect your vision, prevent cancer (and wrin-
kles!) and help with weight management? Check. Vitamin 
C and vitamin K? Check, check. And on top of all that, 
strawberries are easy to grow. 

Plant your strawberries in the full sun, 12 to 18 inches 
apart. Cover the roots, keep the central growing bud at 
soil level, and use a balanced fertilizer. In the spring, add 
compost and fertilizer, and then in fall mulch with straw. 
As your strawberries grow, keep them moist and weeded. 
As strawberries begin to ripen, cover them with light-
weight netting to keep the birds at bay.   

Pick strawberries when they’re cool and refrigerate 
them immediately. Wash before use and enjoy! Your yo-
gurt, pancakes, shortcakes and more are waiting.

“You �and 
out like  

a �rawberry 
in a bowl  
of peas.”

Strawberries

•

 Indicates off-site activity. 1

DAILY DROP-IN ACTIVITIES

Activity Day Time Fee

Attracting Butterflies Su 8–10 a.m. $10

Illustrating Botanicals M noon–2 p.m. $25

Creating Garden Flags T 10 a.m.–2 p.m. $25

Making Hummingbird Feeders W 2–5 p.m. $50

Tending Flowers Th 9–11 a.m. $10

Growing Edible Flowers F 1–3 p.m. $10

Making and Flying Kites Sa 8–11 a.m. Free

Urban Oasis 
Gardens Summer Schedule
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Are You Interested in Volunteering?
We’re always looking for volunteers to join our 
team! 

If you are interested in volunteering, please fill 
out this form and our volunteer coordinator will 
contact you. 

Whatever your interest or talent, from teaching 
to garden maintenance, we will help find a fit for 
you in one of the Garden’s volunteer programs. 
Training is available in many of our volunteer 
areas. We hope to hear from you soon.

City:

Email Address:

State: ZIP:

First Name: Last Name:

Address:

Click to submit your information

In what way are you best able to help?

Education

Garden maintenance

Financial donation

Please send me your newsletter in the 
following format:

Yes, I would like to receive your 
quarterly newsletter.

City:

Email Address:

State: ZIP:

First Name: Last Name:

Address:

Click to submit your information

In what way are you best able to help?

Education

Garden maintenance

Financial donation

Please send me your newsletter in the 
following format:

Yes, I would like to receive your 
quarterly newsletter.

Learn and have fun at an Urban Oasis Garden class: children, adults and families welcome

Our mission is to provide fun and practical 
educational workshops, events and programs 
throughout the year for people of all ages.  
The subjects range from the life cycle of plants, 
to nature painting and photography, to planting 
and harvesting your own vegetable garden and 
planting and caring for an ornamental garden.  
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GETTING TO KNOW INDESIGN

Lesson overview
In this lesson, you’ll learn how to do the following: 

• View layout aids.

• Type and style text.

• Import text and thread text frames.

• Import a graphic. 

• Move, rotate, fill, and stroke (outline) an object.

• Add a QR code. 

• Automate formatting with paragraph, character, and object styles.

• Check on potential production issues with the Preflight panel.

• Preview a document in Presentation mode.

This lesson will take about 60 minutes to complete. To get the lesson files 
used in this chapter, download them from the web page for this book at 
adobepress.com/InDesignCIB2022. For more information, see “Accessing 
the lesson files and Web Edition” in the Getting Started section at the 
beginning of this book.

2

http://adobepress.com/InDesignCIB2022
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Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters or 
braised dandelion greens
for appetizers, and share 
small plates such as orange 
ginger seared scallops or 
chive flower flatbread. 

Entrées & Desserts
Indulge in our chef’s daily 
creations, such as lavender 
honey grilled chicken or 
fresh basil pesto and be 
sure to leave room for 
scrumptious violet mac-
arons or candied pansies.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

see the full menu

The building blocks of an Adobe InDesign layout are 
objects, text, and graphics. Layout aids such as guides 
help with size and placement, and styles let you 
format page elements automatically. 
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Getting started
Th e document for this lesson is a standard-size postcard designed to be printed and 
mailed. In addition, the postcard can be exported as a JPEG to use in email market-
ing. As you will see in this lesson, the building blocks of an InDesign document are 
essentially the same, regardless of the output media. In this lesson, you will add the 
text, images, and formatting necessary to fi nish the postcard. 

1 To ensure that the preferences and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults fi le to a 
diff erent folder following the procedure in “Saving and restoring the InDesign 
Defaults fi le” on pages 4–5. 

2 Start Adobe InDesign. 

3 When the InDesign Home screen displays, click the Open button at the left. 
(If the Home screen does not display, choose File > Open from the InDesign 
menu bar.) 

4 Open the 02_Start.indd fi le in the Lesson02 folder, located inside the Lessons 
folder within the InDesignCIB folder on your hard drive. 

5 If an alert informs you that the document contains links to sources that have been 
modifi ed, click Update Modifi ed Links.

6 Choose File > Save As, rename the fi le 02_Postcard.indd, and save it in the 
Lesson02 folder.

7 Th is lesson uses the default Essentials workspace. If necessary, choose 
Window > Workspace > [Essentials], and then choose Window > Workspace > 
Reset Essentials. 

8 If you want to see what the fi nished document looks like, open the 02_End.indd 
fi le in the same folder. You can leave this document open to act as a guide as 
you work. 

9 When you’re ready to 
resume working on 
the lesson document, 
display it by clicking 
its tab in the upper-
left corner of the 
document window.

� Note: If you have 
not already downloaded 
the project fi les for 
this lesson to your 
computer from your 
Account page, make 
sure to do so now. See 
“Getting Started” at the 
beginning of the book.

� Note: To better 
view the interface 
onscreen or in print, 
the screen captures in 
this book refl ect the 
Medium Light interface 
rather than the default 
setting of Dark. In 
addition, some screen 
captures illustrate 
User Interface Scaling 
for a closer look at 
interface elements. You 
can modify interface 
settings in Preferences.

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters or 
braised dandelion greens
for appetizers, and share 
small plates such as orange 
ginger seared scallops or 
chive flower flatbread. 

Entrées & Desserts
Indulge in our chef’s daily 
creations, such as lavender 
honey grilled chicken or 
fresh basil pesto and be 
sure to leave room for 
scrumptious violet mac-
arons or candied pansies.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

see the full menu
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Viewing guides
Revising or completing an existing document, as you will do in this lesson, is typical 
work for entry-level InDesign users. Currently, the postcard document is displayed 
in Preview mode, which displays artwork in a standard window, hiding nonprinting 
elements such as guides, grids, frame edges, and hidden characters. To work on this 
document, you will view guides and hidden characters (such as spaces and tabs). 

1 Press and hold down the Screen Mode button at the  
bottom of the Tools panel, and choose Normal ( ) 
from the menu. 

Any layout aids previously enabled now display. For 
example, light blue nonprinting lines now indicate 
existing text frames and objects because frame edges 
were already displayed (View > Extras > Show Frame 
Edges). You will now enable other layout aids. 

2 Choose View > Grids & Guides > Show Guides. 

When guides are displayed, it’s easy to position objects with precision, including 
automatically snapping them into place. The guides do not print and do not limit 
the print or export area. 

3 Choose Type > Show Hidden Characters. 

Displaying hidden (nonprinting) characters, such as tabs, spaces, and paragraph 
returns, helps you precisely select and style text. In general, it’s a good idea to 
show hidden characters whenever you are editing or formatting text.

Page edges

Ruler guides (blue)

Margin guides (magenta)

Paragraph return  
hidden character

Space hidden character 
(dot)

Forced line break  
hidden character

4 As you work on this document, use the skills you learned in Lesson 1 to move 
panels, scroll, and zoom as necessary.

� Tip: The lesson 
document starts out in 
Preview Screen Mode 
and then you switch to 
Normal Screen Mode. 
The other modes are 
Bleed, for reviewing 
the predefined bleed 
area for objects that 
extend beyond the 
page boundaries; Slug, 
for displaying the area 
outside the bleed 
area that can contain 
information such as 
printer instructions; and 
Presentation, which fills 
the screen and works 
well for presenting 
design ideas to clients. 

� Tip: As you become 
comfortable working 
with InDesign, you will 
discover which Screen 
Modes and layout aids 
work best for you.
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Adding text
With InDesign, most text is contained by a text frame. (Text can be contained in 
table cells and flow along paths as well.) You can type text directly into a text frame 
or import text files from word-processing programs. When importing text files, you 
can add the text to existing frames or create new frames to contain the text. If text 
doesn’t fit within a single frame, you can link multiple text frames using a process 
called “threading.” You will learn more about flowing text, including dividing text 
frames into columns, in Lesson 6, “Flowing Text.” 

Typing and styling text
You’re ready to start working on the incomplete postcard. To get started, you’ll edit 
and style the text under the headline. 

1 Select the Type tool ( ) and click immediately after the word “Café.” 

2 Press Backspace (Windows) or Delete (macOS) four times to delete the 
word “Café.”

3 Type Bistro in the text frame so that the restaurant’s descriptor is changed from 
“Café & Bar” to “Bistro & Bar.”

� Tip: Use the Type 
tool to edit and format 
text, and create new 
text frames.
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4 With the insertion point still in the text, triple-click to select “Bistro & Bar.” 

5 Locate the Character controls of the Properties panel at the right. From the Font 
Style menu, select Bold.

 

6 Click outside the text frame to deselect the text. 

7 Choose File > Save to save your work.

Options for styling and  
placing text
In the Essentials workspace, the Properties panel displays at the right to provide 
quick access to the most common text formatting options. InDesign provides other 
options for formatting characters and paragraphs and for positioning text within a 
frame. Common text formatting options include:

• Character formats: Style, Size, Leading, All Caps

• Paragraph formats: Alignments such as Center, Indents, Space Before/After

• Text Frame Options: Columns, Inset Spacing, Vertical Justification

The Control panel, Paragraph panel (Type > Paragraph), and Character panel (Type > 
Character) provide all the controls you need to style text. To control the positioning 
of the text within its frame, such as dividing text into columns, choose Object > Text 
Frame Options; many of these options are in the Control panel as well. 

� Tip: Using the Type 
tool, you can double-
click to select a word, 
triple-click to select a 
line, and click four times 
to select a paragraph.
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Importing and fl owing text
In most publishing workfl ows, writers and editors use word processors. When the 
text is almost fi nal, they send the fi les to graphic designers. To complete the postcard, 
you will import a Microsoft Word fi le into a text frame at the bottom of the page 
using the Place command. You will then thread (link) the fi rst text frame to the 
second frame. All the text in a series of threaded text frames is called a “story.” 

1 Using the Selection tool ( ), click a blank area of the pasteboard to make sure no 
objects are selected. 

2 Choose File > Place. At the bottom of the Place dialog box, make sure that Show 
Import Options is not selected.

3 Navigate to the Lesson02 folder, in the Lessons folder, and double-click the 
Bistro.docx fi le.

Th e pointer changes to a loaded text icon ( ). You’ll add this text to the text 
frame in the lower-left quadrant of the postcard. (Th e text frames are outlined 
by light blue nonprinting lines.)

4 Position the loaded text icon in the text frame, and then click. 

An out port on the text 
frame; the red plus sign 
indicates overset text. 

� Note: To see 
where to place the 
body copy text, 
consult the fi nished 
lesson document, 
02_End.indd. 

� Tip: When the 
loaded text icon is 
displayed, you have 
several choices: You can 
drag to create a new 
text frame, click inside 
an existing frame, or 
click to create a new 
text frame within the 
page’s column guides.
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The text in the Word file fills the frame, but it may not all fit. A red plus sign (+) in 
the out port of the frame (in the frame’s lower-right corner) indicates overset text. 
You will thread the two bottom text frames so that the text flows through them. 

5 Using the Selection tool, select the text frame that now contains the text. 

6 Click the out port (+) of the selected frame to display the loaded text icon. Click 
in the text frame immediately to the right. 

At this point, text likely remains overset. You will resolve this problem by 
formatting the text with styles later in this lesson. 

7 Choose File > Save.

Working with styles
InDesign provides paragraph styles, character styles, and object styles for quickly 
and consistently formatting text and objects. Another significant reason to use styles 
is that you can make global changes—such as changing the body text font or adjust-
ing drop shadows—by simply editing the style. This can save you hours in making 
revisions to long documents such as books. 

� Tip: You can create 
columns by threading 
individual text frames 
or by dividing text 
frames into multiple 
columns using the 
General tab of the Text 
Frame Options dialog 
box (Object menu). 
Some designers prefer 
separate text frames for 
more layout flexibility. 

� Note: Due to 
variations in font 
versions, you may see 
slightly different text 
in your frames. 
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Styles work as follows:

• A paragraph style includes all text formatting attributes—such as font, size, and 
alignment—and applies to all the text in a paragraph. You can select a paragraph 
for formatting by clicking in it, highlighting any part it, or highlighting all of it.

• A character style includes only character attributes—such as font style (bold or 
italic) and color—and applies only to selected text within a paragraph. Character 
styles are generally applied to call attention to specific text within a paragraph.

• An object style lets you apply formatting—such as fill and stroke color, stroke 
styles and corner effects, transparency, drop shadows, feathering, text frame 
options, and text wrap—to selected objects.

Paragraph styles specify for-
mats such as alignment and 
basic character formats such 
as font and line spacing. 

Character styles specify 
variations from the 
character formats in 
the paragraph style. 

The object style for this 
text frame specifies the 
inset (that indents the 
text from the edges of 
the frame), the stroke 
around the edges of 
the frame, and the 
drop shadow behind it. 

You will now format the text with paragraph and character styles.

Applying paragraph styles
Because the postcard is part of a series, all the paragraph styles you need are already 
created. You will first apply the Body Copy style to all the text in the two threaded 
text frames, and then you will apply the Subhead style to the headings. 

1 Using the Type tool ( ), click in one of the text frames containing the newly 
imported text. 

2 Choose Edit > Select All to select all the text in the story. 

3 Click the Paragraph Styles button at the top of the Properties panel. Click the 
Paragraph Styles menu and select the Body Copy style to format the entire story.

� Tip: A paragraph 
style can include 
nested styles that 
format the beginning 
of a paragraph and lines 
within a paragraph. This 
automates common 
paragraph formatting, 
such as starting a 
paragraph with a 
drop cap followed 
by all capital letters 
on the first line. 

� Tip: In many pub-
lishing environments, 
including marketing 
and advertising, the 
text in a publication 
is referred to as “copy,” 
which is why the writers 
and editors are called 
“copywriters” and 
“copyeditors.” 
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4 Using the Type tool, click in the first line of text in the story: “Starters & 
Small Plates.” 

As you can see from the hidden character (the paragraph return) at the end of 
the line, this line is actually its own paragraph. Therefore, it can be formatted 
with a paragraph style. 

5 Select the Subhead style from the Paragraph Styles menu in the Properties panel.

6 Apply the Subhead paragraph style to the “Entrées & Desserts” subhead as well. 

7 Choose Edit > Deselect All, and then choose File > Save. 

Formatting text for the character style
Highlighting a few key words in a paragraph can draw readers into the text. For the 
postcard copy, you will format a few words to make them “pop” and then create a 
character style based on those words. You can then quickly apply the character style 
to other selected words. 

1 Using the Zoom tool ( ), zoom in on the first text frame in the lower-
left quadrant of the postcard. This frame contains the subhead “Starters & 
Small Plates.”

2 Using the Type tool ( ), select the words “rosé martini” in the first paragraph of 
body copy along with the comma after it.

3 In the Character controls of the Properties panel at the right, select Italic from 
the Type Style menu. 

4 Click the Fill box ( ) to display the document’s color swatches. Click the red 
swatch named Red-Bright to apply the color to the text.

5 Click the pasteboard to deselect the text and view your changes. 

6 Choose File > Save.

� Note: If a plus sign 
(+) displays next to the 
applied style (Body Copy 
or Subhead), it indicates 
that the text formatting 
does not precisely match 
the style’s formatting. 
To resolve this, click 
Clear Overrides  ( ) 
at the bottom of the 
Paragraph Styles panel. 
You will learn more 
about styles in Lesson 9, 
“Working with Styles.”
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Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1 Using the Type tool ( ), select the words “rosé martini” and the trailing 
comma again.

2 Choose Type > Character Styles to display the Character Styles panel.

3 Select New Character Style from the panel menu ( ). 

A new character style, named Character Style 1, is created in the New Character 
Style dialog box. This new style includes the characteristics of the selected text, 
as indicated in the Style Settings area of the dialog box.

4 In the Style Name field, type Red Italic.

5 At the bottom of the New Character Style dialog box, select Apply Style 
To Selection. 

6 Click OK. 

7 Using the Type tool, select the words “zucchini blossom fritters or braised 
dandelion greens” in the first text frame. 

� Note: If the New 
Character Style dialog 
box does not open 
immediately, double-
click Character Style 1 
in the Character 
Styles panel. 
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8 Click Red Italic in the Character Styles panel.

Because you applied a character style instead of a paragraph style, the formatting 
affected only the selected text, not the entire paragraph.

9 Using the Type tool, select the words “orange ginger seared scallops or chive 
flower flatbread” and the period after “flatbread.” 

10 Click Red Italic in the Character Styles panel.

11 Repeat the process to apply the Red Italic character style to the menu items in 
the text frame at the right: “lavender honey grilled chicken or fresh basil pesto” 
and “violet macarons or candied pansies.” 

12 Click the Character Styles panel group’s close box (the x in the upper-left 
corner), and then choose File > Save.

Working with graphics
To add one of the final design elements to the postcard, you’ll import, resize, and 
position a graphic. Graphics used in InDesign documents are placed inside frames. 
In InDesign, you can use the Selection tool ( ) to resize a graphics frame and to 
position the graphic within the frame. You will learn more about working with 
graphics in Lesson 11, “Importing and Modifying Graphics.”

1 Choose View > Fit Page In Window. 

You will position the graphic in the upper-right quadrant of the postcard. 

2 Make sure that no objects are selected by choosing Edit > Deselect All.

3 Click the Import File button, the last option on the Properties panel at the right. 
In the Place dialog box, make sure that Show Import Options is not selected.

� Tip: Typesetters 
often apply the same 
style to any punctuation 
following text formatted 
with a different style. 
(For example, if a word 
is italicized, you would 
italicize a comma after 
it.) This may vary based 
on design preferences 
or a publisher’s style 
guide. The key is to 
be consistent.

� Tip: You can 
place a graphic into 
an existing frame or 
create a new frame as 
you place the graphic. 
You can also drag 
graphic files from your 
computer’s desktop 
onto an InDesign 
page or pasteboard.
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4 Navigate to the Lesson02 folder in the Lessons folder, and double-click the 
DiningRoom.jpg file.

The loaded graphics icon ( ) displays a preview of the graphic. If you click the 
page, InDesign places the graphic at full size, inside an identically sized graphics 
frame. In this case, however, you will scale the graphic as you add it to the page. 
The resulting graphics frame will have the same dimensions as the graphic. The 
graphic will be placed in the upper-right quadrant of the postcard. 

5 Position the loaded graphics icon at the intersection of the light blue and pink 
guides as shown. 

6 Drag down and to the right until the pointer touches the guide on the right side 
of the page.

When you release the mouse button, the graphic is added to the page and a 
graphics frame is created automatically. 

You will now experiment with cropping a graphic by decreasing the size of the 
frame, and you will try moving the graphic within the frame. You will undo  
these changes. 

� Note: To see where 
to place the graphic, 
consult the finished 
lesson document, 
02_End.indd. 

� Tip: When you 
create a frame while 
placing a graphic on 
the page, the graphic 
is automatically scaled 
to fit within the frame. 
Use the scaling controls 
in the Properties panel 
and Control panel to 
precisely adjust the 
graphic size. You will 
learn more about 
sizing in Lesson 11.
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7 Using the Selection tool ( ), select the middle handle at the bottom of the 
graphics frame and drag it up. You can crop the image by dragging any of its 
eight resizing handles.

Use the Selection tool 
to crop a graphic by 
reducing the size of 
its frame.

8 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the crop.

9 Still using the Selection tool, position the pointer over the graphic to display 
the content grabber ( ) in the center of the graphic. 

10 Click the content grabber to select the graphic, and then drag up to position 
the image within the frame as you please. 

11 Press Ctrl+Z (Windows) or Command+Z (macOS) to undo the image move. 
The eventual position of the graphic should be where you placed it in step 6.

12 Choose File > Save. 

� Tip: To reposition 
a graphic with more 
control, press the 
Shift key while drag-
ging. This constrains 
the movement to 
horizontal, vertical, 
and 45-degree angles. 
Click and pause briefly 
before moving the 
graphic within a frame 
to see the cropped 
part of the graphic 
ghosted but visible 
outside the frame area.
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Working with objects
The building blocks of InDesign pages are objects: text frames, graphics frames, 
lines, and more. In general, you move and resize objects with the Selection tool. 
Objects can have a fill color (background color) and a stroke color (outline or 
border), which you can customize by specifying the width and style. You can move 
objects around freely, snap them to other objects, and place them with precision 
according to guides or values you enter. In addition, you can resize and scale objects 
and specify how text wraps around them. Here, you will experiment with a few 
object-related features, including adding a QR code for easy web access. You will 
learn more about objects in Lesson 4, “Working with Objects.” 

Moving and rotating an object
A flower graphic created by converting flower characters from the Zapf Dingbats 
font into outlines (Type > Create Outlines) is on the pasteboard to the left of the 
page. You will move this graphic to the right of the restaurant name, “edible blos-
soms.” Then, you will rotate the object and adjust its placement.

1 Choose View > Fit Page In Window to center the page in the document window. 
If necessary, scroll left to see the flower graphic on the pasteboard.

2 Using the Selection tool ( ), click the flower graphic.

3 Drag the graphic to the right of the headline, “edible blossoms.” 

With the object still selected, you will fine-tune the placement using the 
Properties panel. 

4 In the Transform controls of the Properties panel, click the More Options 
button ( ) if necessary. To specify the object’s placement in relation to its 
reference point, type the following values in the fields:

X: 1.85 in

Y: .05 in

Rotation angle ( ): –10

You can tab between the fields, and then press Enter (Windows) or Return 
(macOS) to apply the changes. 

� Tip: When you enter 
values in the Properties 
panel or Control panel 
X and Y fields, the 
object is repositioned 
according to its 
reference point. You  
can view and change 
the reference point  
( ) by clicking a box 
immediately to the left 
of the X and Y fields. 
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5 Choose File > Save.

Changing an object’s stroke and fill
When an object is selected, you can change its stroke (outline or border) weight and 
color. In addition, you can apply a fill (background) color. 

1 Choose Edit > Deselect All to make sure nothing is selected. 

2 To better focus on the objects, choose Type > Hide Hidden Characters.

3 Click the Direct Selection ( ) tool on the Tools panel, and then click the white 
flower in the graphic to select it. 

4 In the Appearance controls of the Properties panel, click the Fill box ( ) to 
display the document’s swatches. Click the Green-Dark swatch.

5 Press the V key on the keyboard to switch to the Selection tool ( ). Click to 
select the black horizontal line at the bottom of the page. 

6 In the Appearance controls of the Properties panel, click the Stroke box ( ) 
to display the document’s swatches. Click the Green-Medium swatch.

� Note: The flower 
graphic is a group of 
objects. The Direct 
Selection tool lets you 
select a single object 
within a group. You 
can also select a single 
object in a group by 
double-clicking it with 
the Selection tool.
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7 Click the pasteboard to deselect all objects. 

8 Choose File > Save.

Adding a QR Code
Consumers often expect advertising pieces to include a QR code so they can quickly 
visit a website for more information. The code is a graphic (generated by InDesign) 
that is inside a graphics frame. Here, you will add a QR code below the “see the full 
menu” text in the lower middle part of the postcard. 

1 Choose Edit > Deselect All to make sure nothing is selected. 

2 Choose Object > Generate QR Code. 

3 In the Content tab of the Generate QR Code dialog box, leave the Type setting at 
Plain Text. Type http://www.adobe.com in the Content field. 

4 Click the Color tab, and then select Green-Dark in the list of swatches. This 
creates a QR code that matches the color theme of the postcard. 

5 Click OK to load the pointer with the QR code. Drag the pointer below the “see 
the full menu” text to place the QR code. Keep the graphics frame selected so 
you can fine-tune its placement. 

6 In the Transform controls of the Properties panel, type the following values in 
the fields:

X: 3.6 in

Y: 3.25 in

W: .5 in

H: .5 in

7 To resize the QR code and center it within the frame, click Fit Content 
Proportionally ( ) in the Frame Fitting controls of the Properties panel.

8 Click the pasteboard to deselect all objects. 

9 Choose File > Save.

� Note: Because the 
postcard in this lesson is 
for a fictional restaurant, 
you will create a QR 
code to the main Adobe 
website. When creating 
your own designs, you 
may type or paste any 
URL in the Content field.

� Note: Remember, 
you can tab between 
the fields, and then 
press Enter (Windows) 
or Return (macOS) to 
apply changes made in 
the Properties panel. 

http://www.adobe.com


ADOBE INDESIGN CLASSROOM IN A BOOK (2022 RELEASE) 51

Working with object styles
As with paragraph and character styles, you can quickly and consistently format 
objects by saving attributes as styles. In this exercise, you will apply an existing 
object style to the two threaded text frames containing the body copy.

1 Choose View > Fit Page In Window.

2 Choose Window > Styles > Object Styles to display the Object Styles panel.

3 Using the Selection tool ( ), click the text frame at the left containing the 
“Starters & Small Plates” subhead. 

4 Click the Green Stroke And Drop Shadow style in the Object Styles panel.

5 Click the second text frame, which contains the “Entrées & Desserts” subhead. 

6 Click the Green Stroke And Drop Shadow style in the Object Styles panel.

7 Choose Edit > Deselect All. 

8 Click the Object Styles panel’s close box, and then choose File > Save.

Preflighting as you work
Whenever you start working on a document—whether you’re creating a document 
from scratch or revising an existing document—you will need to know the intended 
output of the document (print and/or display) and keep an eye on output issues. For 
example, are all the lines in the document thick enough to print, and will the colors 
display and print properly? You will learn more about all of these issues throughout 
the lessons in this book. 

In publishing, the process of evaluating a document for potential output issues is 
known as preflighting. The InDesign Live Preflight feature lets you monitor documents 
as you’re working to prevent problems from occurring. To customize Live Preflight, 
you can create or import production rules (called preflight profiles) against which 
InDesign checks your documents. The default profile supplied with InDesign flags 
issues such as missing fonts (fonts that are not active on your system) and overset text 
(text that does not fit in its frame).
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In this lesson, you will check the document against the embedded Mailhouse profi le, 
which the printer supplied to prevent common issues, such as the use of RGB colors 
in documents intended for CMYK output on a printing press.

1 Choose Window > Output > Prefl ight to open the Prefl ight panel; the Mailhouse 
profi le is selected. 

Using the Mailhouse prefl ight profi le, InDesign fi nds errors, as indicated by the 
red Prefl ight icon ( ), which displays in the lower-left corner of the Prefl ight 
panel. According to the Error list in the Prefl ight panel, the problems are in the 
COLOR category. 

2 To view the error, click the arrow next to 
COLOR in the Prefl ight panel.

3 Click the arrow next to Color Space 
Not Allowed, and then click the fi rst 
instance of Text Frame in the list. 

4 To display details for the error, click the 
arrow next to Info at the bottom of the 
Prefl ight panel.

Th e Problem is reported as “Text 
Content Uses RGB.” Th e Fix area off ers 
the following suggestion: “Apply a 
swatch that uses a supported color 
space or mode, or edit the current swatch and specify a diff erent color mode.”

5 Choose Window > Color > Swatches to display the document’s color swatches. 

6 Double-click the Red-Bright swatch. In the Swatch Options dialog box, select 
CMYK from the Color Mode menu (scroll up to locate the CMYK option if 
necessary). Click OK.

� Tip: Keep an eye on 
the lower-left corner of 
the document window 
to see if any prefl ight 
errors arise. You can 
double-click the word 
“error” to open the 
Prefl ight panel for 
details on any errors. 

� Tip: To quickly 
navigate to the object 
with the error, click the 
page number link in the 
Prefl ight panel.
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InDesign now reports No Errors in the Prefl ight panel and in the lower-left 
corner of the document window.

7 Close the Prefl ight panel and the Swatches panel, and then choose File > Save.

Viewing the document in Presentation mode
In Presentation mode, the InDesign interface is hidden entirely, and the document 
fi lls the whole screen. Th is mode works well for presenting design ideas to clients. 

1 Press and hold down the 
Screen Mode button ( ) at 
the bottom of the Tools panel, 
and select Presentation ( ). 

2 After viewing the document, 
press Esc (Escape) to exit 
Presentation mode. Th e 
document displays in its 
previous screen mode, Normal.

3 To view the document without 
layout aids, choose View > Screen Mode > Preview. 

4 Choose View > Actual Size to see the document at its output size. 

5 Choose File > Save. 

Congratulations! You’ve learned many InDesign basics.

Exploring on your own
To learn more about InDesign, try the following within the postcard layout:

• Change the text formatting by choosing other options in the Properties panel.

• Apply diff erent paragraph and character styles to text. Apply the object style 
to diff erent objects. 

• Move and resize objects and graphics.

• Modify a paragraph, character, or object style and change its formatting. Notice 
how the change aff ects the text or objects to which the style is applied.

• Create a QR code that links to your favorite restaurant. You can test the QR code 
by pointing your smartphone camera at the screen. 

�Tip: You cannot 
edit documents in 
Presentation mode, 
but you can make 
changes in any other 
screen mode.

Starters & Small Plates
Sip a rosé martini, try 
zucchini blossom fritters or 
braised dandelion greens
for appetizers, and share 
small plates such as orange 
ginger seared scallops or 
chive flower flatbread. 

Entrées & Desserts
Indulge in our chef’s daily 
creations, such as lavender 
honey grilled chicken or 
fresh basil pesto and be 
sure to leave room for 
scrumptious violet mac-
arons or candied pansies.

edible 
blossoms
Bistro & Bar
Relax in our elegant dining room or charming patio and 
enjoy the creations of our bartender, chef and gardener! 
Our irresistible appetizers, seasonal entrées and home-
made desserts feature fruits, flowers and herbs grown 
right here in our stunning Urban Oasis Gardens.

see the full menu
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InDesign best practices
While completing the postcard in this lesson, you experimented with the basic 
building blocks of a document and the best practices for creating a document. 
When you create a document following best practices, the document is easy to 
format, revise, and replicate consistently. Some of these techniques are listed here.

• Avoid stacking objects. Format one object rather than using multiple objects. 
For example, the two text frames containing the postcard’s body text have a text 
inset, stroke weight, stroke color, and drop shadow applied. A new user might 
be tempted to create this look by stacking multiple frames. Using multiple 
objects creates extra work when moving, aligning, and formatting objects.

• Thread text frames. New InDesign users are often tempted to place or paste 
text into separate, freestanding text frames. The text in these frames needs to be 
selected and formatted individually. If you flow the text through threaded frames, 
it remains as a single body of text called a “story.” Among other benefits of working 
with a story as opposed to disjointed frames of text, you can select all the text 
in a story for formatting and limit the use of Find/Change and Check Spelling to 
the text in a story. When you’re working on a longer document, such as a book, 
threading text frames is crucial to controlling the text placement. 

• Use styles for all formatting. InDesign provides styles for formatting objects, 
paragraphs, lines within paragraphs, characters, tables, and table cells. With 
styles, you can quickly and consistently format everything in a document. In 
addition, if you decide to change a format, you can update the style to make a 
global change. For example, in the postcard, if you wanted to change the font 
used in the body copy, all you would need to do is edit the character formats of 
the Body Copy paragraph style. Styles can be updated to reflect new formatting, 
and styles can be shared among documents as well. 

• Preflight early and often. As soon as you receive a document to work on, find 
out how it will be used (print and/or display) and use the Preflight feature to 
make sure the document will output correctly. For example, if the document is 
missing a font, you will need to acquire that font before you continue working 
on the document. 

• Try to automate repetitive tasks. InDesign has many sophisticated features 
whose purpose you may not understand until you need them. For example, 
if you’re constantly having to change the format of phone numbers (from 
using parentheses to hyphens), you can do that automatically using Wildcards 
in Find/Change. If you need to build a table of contents or index, you’ll find 
features to help with both. Whenever you find yourself doing anything tedious, 
the InDesign Help file, or even a simple Google search, can help you find a 
better way.

You will learn more about all these features as you work through the lessons.
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Review questions
1 What tool allows you to create text frames? 

2 What tool allows you to thread text frames?

3 What symbol indicates that a text frame has more text than it can display—that is, 
overset text?

4 What tool allows you to move both frames and graphics within frames? 

5 Where is the command for creating a QR code?

6 How can you tell if an aspect of a layout will cause output problems?

Review answers
1 You create text frames with the Type tool.

2 You thread text frames with the Selection tool.

3 A red plus sign in the lower-right corner of a text frame indicates overset text.

4 The Selection tool lets you drag a graphics frame (and its graphic) to move it, and it lets 
you move a graphic within its frame. 

5 The Generate QR Code command is in the Object menu.

6 The Preflight panel reports errors when something in the layout does not comply with 
the selected preflight profile. For example, if the selected profile specifies no RGB 
color usage but an RGB color or image is used in the document, an error is reported. 
Preflight errors are also reported in the lower-left corner of the document window.
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text in frames, 102, 181–184

anchor points, 98–99, 315
anchored graphics frame, 312–315
Animated Zoom, 25, 26
Animation panel, 405
animations, 404–408

adjusting timing of, 407–408
buttons for playing, 408–413
custom motion paths for, 411–413
motion presets for creating, 404–407
previewing, 405–406, 411, 412, 413
property settings for, 426

Appearance options (Interface), 31
Arrange command, 95, 321, 355, 420
arrowheads on lines, 125
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C

Caption Setup dialog box, 109
captions

metadata, 109–110
pop-up, 414–415

Case Sensitive option in Find/Change, 195
CC Libraries

color themes added to, 158–160
creating and using, 324
styles added to, 252, 265
See also InDesign libraries

CC Libraries panel, 159–160, 324
Cell Styles panel, 258, 259, 289
cells (table)

fill color, 280
graphics added to, 282–286
merging adjacent, 277
modifying fit of text in, 275–277
strokes, 280–281
styles for, 256–259, 287–290
See also tables

chain icon, 170
Change Format Settings dialog box, 195–196
Character panel, 39, 212, 213, 224
Character Style Options dialog box, 245–246
character styles, 42, 245, 253

applying, 44–45, 247
creating, 44, 245–246
formatting text for, 43–44
nesting inside paragraph styles, 247–251

Character Styles panel
applying styles in, 44–45, 245–247
creating new styles in, 44, 245–246, 248–249

characters
formatting options, 39
fraction, 216–217
hidden, 37, 101, 228, 313
special, 214
styles applied to, 42, 43–45

check boxes in forms, 393–394, 396, 399
Check Spelling dialog box, 197–198
check spelling dynamically, 199
circular frames, 12, 114
Classroom in a Book training series, 1
Clear Effects button, 353
Clear Overrides button, 43, 244, 253, 256, 259, 261
clipping paths, 308–310
CMYK color mode, 140, 141–143, 144, 363, 364, 

368–369

coated vs. uncoated paper, 364
Color panel, 141–142
Color Settings dialog box, 135
color settings file (CSF), 135
color swatches. See swatches
Color Theme tool, 156, 157
color themes, 156–160

adding to Swatches panel, 157–158
extracting from an image, 159, 234
options for managing, 160
sharing to your CC library, 158–159
tool for creating, 156
viewing, 157

colorizing images, 332
colors, 132–160

applying, 145–149, 332
creating, 139–143
finding and changing, 150, 366–367, 370
groups, 155
management of, 133–136, 365–370
Mixed Ink, 144
onscreen proofing of, 136
output requirements for, 137–139
specifying settings for, 135
spot vs. process, 144
themes, 156–160
viewing environment for, 134

columns
adjusting, 179–180, 219
creating, 101, 171, 218
flowing text across, 41, 168–169
guides, 63, 70
straddle head spanning, 219
tables, in, 274–277

combo boxes in forms, 394, 396
compound shapes, 113–114, 320
content grabber, 47, 94, 106, 117, 118, 302, 303
Content-Aware Fit option, 303–304
context menus, 29, 65, 185, 199
Control panel, 14, 39

floating and docking, 22
math calculations in, 66, 108, 127
scaling graphics in, 302

Convert Direction Point tool, 99, 114
Convert Text To Table dialog box, 271–272
converting

frame shapes, 114
table cells for graphics, 282–283
text to a table, 271–272



430 INDEX

corners, rounding, 116
Create Guides command, 63
Creative Cloud desktop application, 2
Creative Cloud Libraries. See CC Libraries
crop marks, 374, 375, 377
cropping graphics, 47, 302–303
Current Screen Mode button, 126
customizing the workspace, 23, 389

D

Defaults file, 4–5
Detect Edges, 111, 315
dictionary, spelling, 198
Direct Selection tool, 49, 98–99, 114, 122, 315, 332
display performance settings, 134–135, 301, 337, 360
Distribute Space options, 115, 128
docking panels, 22, 389
document pages, 61–62, 72–73
document windows, 15–17
documents

adding pages to, 73
Adjust Layout feature for, 77
creating new, 59, 60–61
magnification controls for, 24–26
navigating through, 27–28
packaging, 379–381, 385
preferences specific to, 30
preflighting, 51–54, 137–139, 359–361
Presentation mode, 53
presets created for, 59–61
previewing, 156, 266, 372
printing, 376–379

double arrow button, 19, 20, 21
double arrow icon, 117, 121, 275, 309
dragging and dropping

editing text by, 200–201
graphics into a frame, 304–306
table rows, 275

drop cap, 222–223, 235
Drop Cap paragraph style, 178, 184
drop shadow effect, 254, 335, 343, 345, 349
dynamic spelling feature, 199

E

Edit Original feature, 307
editing text, 193–203

dragging and dropping for, 200–201
Find/Change options for, 193–196

spell check features for, 197–200
Story Editor used for, 201–202
tracking changes and, 202–203

educator resources, 5
effects, 342–353

applying multiple, 346–347
copying between objects, 347–348
drop shadow for text, 345
editing and removing, 352–353
feathering, 342–345
layered images and, 350–351
transparency, 343, 349

Effects dialog box, 342–348, 352
Effects panel, 333–337, 340, 344, 347–348, 353, 354
Ellipse Frame tool, 12, 13
em space, 65
embedded files, 295, 300, 417
entering text, 38, 190–193
EPUB files. See fixed-layout EPUBs
EPUB Interactivity Preview panel, 405–407, 409, 

415, 419, 421, 427
Essentials workspace, 9, 36, 39
expanding panels, 19
exporting

fixed-layout EPUB files, 422–423
graphics for digital use, 381–384
interactive PDF files, 397–398
PDF files, 372-375
publishing EPUBs online, 424-425

extracting from images
color themes, 159
fonts, 234

eye icon, 92, 312, 318, 351, 363
Eyedropper tool, 141, 157

F

feathering, 342–345
edges of images, 342–343
gradient effect, 343–345

fills
color, 145–147, 332
graphic, 320–321
object, 49, 145–147
table, 279–280
text, 148–149, 216

Find/Change dialog box, 150, 176–177, 194–196, 
366–367, 370

finding/changing
colors, 150, 366–367, 370
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extra paragraph returns, 176–177
formatting, 195–196
text, 193–196

fixed-layout EPUBs, 402–427
animations added to, 404–408, 426
buttons configured for, 408–414
exporting, 422–423
hyperlinks created in, 419
new documents created for, 403
pop-up captions for, 414–415
Publish Online feature for, 424–425
reflowable EPUBs vs., 403–404, 427
slideshows added to, 417–419
sounds added to, 420–421
videos added to, 416–417

Flattener Preview panel, 371
Flip Horizontal button, 321
floating panels, 20, 21
flowing text, 165–175

adding pages while, 175
along a path, 123–124
automatically, 173–174
creating text frames while, 170–171
existing frames used for, 165–167
manual process of, 168–169

Font menus, 215
fonts

adding from Adobe Fonts, 211
applying and styling, 212–214
extracting from images, 234
finding in Font menu, 215
indicators of missing, 204
lesson file use of, 2
OpenType, 212, 213–214
packaged, 380

footers, 61–63, 67
tables, rows in, 286, 291

formatting
finding/changing, 195–196
objects for a style, 254
overriding manual, 252–253
styles used for, 54, 238–266, 364
tables, 279–282
text, 39, 43–44, 177–179

forms, 388–399
check boxes on, 393–394
combo boxes on, 394
radio buttons on, 392–393
Submit button on, 395–396

tab order setting for, 395
testing in Acrobat Reader, 397–398
text fields on, 390–391
types of fields for, 396
workspace setup for, 389

fraction characters, 216–217
Frame Fitting Options dialog box, 311
frame fitting options, 303–304, 311
frames

placeholder, 68–69
rounded corners added to, 116
shape changes for, 112–114, 126-127
tools for creating, 12–13
See also graphics frames; text frames

G

Gap tool, 108
gear icon, 14
glyphs, 212–214, 217, 235
Glyphs panel, 214, 217
Go To Link button, 297, 299, 301
Go To Page dialog box, 28
Go To Page, 178, 182, 184
GPU card, 26, 301
Gradient Feather tool, 344
Gradient Swatch tool, 153–154
gradients, 152–154

adjusting direction of, 153–154
creating and applying, 152–153
feather effect for, 343–345

graphics, 45–47, 294–327
animation, in, 426
clipping paths for, 308–310
cropping, 302–303
display settings for, 134–135, 301
dropped backgrounds in, 308–311
editing original file for, 307
exporting for digital use, 381–384
filling type with, 320–321
finding spot colors in, 370
importing, 78–79, 302–306, 312, 316–318
InDesign libraries for, 322–323
links to, 295–298
native formats for, 312
placeholder frames for, 69
placing, 46, 79, 103–105, 302–304
positioning, 45–47, 303–304, 306, 311
rotating, 117–118, 310
scaling, 46, 298, 302–304, 306, 309, 311, 317
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graphics (continued)
table cells with, 282–286
transparency applied to, 336–340
updating revised, 299–300
vector vs. bitmap, 295–296
wrapping text around, 110–112, 314–315, 

318–320
See also images

graphics frames, 103–110
anchored, 312–315
drawing new, 103
fitting content into, 303–304
grid created of, 105
metadata captions added to, 109–110
moving and resizing images within, 106–107
placing graphics into, 103, 105, 303–304
rotating contents of, 118
sizing/resizing, 104
space adjusted between, 108

grayscale images, 331–332
grid, baseline, 181–183
groups

color, 155
object, 122–123, 129
panel, 20, 21, 33
style, 178

guides
bleed, 81–83
deleting unneeded, 65
dragging from rulers, 63–64
parent page, 62–63
Smart Guides feature, 100, 120–121, 302, 340, 

391
Step And Repeat technique, 64–65
viewing in documents, 37, 331

gutter settings, 60, 101

H

Hand tool, 11–12, 28
hanging indents, 231
headers

parent page, 63–67
table, 286–287

Help menu, 5, 32
hidden characters, 37, 101, 176, 228, 271, 313
Home screen, 8
HTML Export Options dialog box, 383
hyperlinks, 419
hyphenation settings, 225–226

I

IDML files, 380, 381, 385
Illustrator

importing files from, 316, 326
layered files from, 316–318
transparency in files from, 339–340

images
adjusting display quality, 301
bitmap, 295–296, 336
clipping paths for, 308–310
display settings, 134–135, 301
extract from, 159, 234
feathering edges of, 342–343
identifying imported, 296–297
placing in graphic cells, 283–284
resizing, 106–107, 302
resolution of, 134–135, 298
rotating, 118, 310
See also graphics

Import Options dialog box, 278
importing

graphics, 78, 302–306, 312
Illustrator files, 316–318, 326
snippets, 71, 79–80
styles, 264–266, 267
tables, 278
text, 40, 78, 165, 192–193

InDesign
appearance preferences, 31
best practices, 54
Defaults file, 4–5
installing, 2
training resources, 5

InDesign libraries, 322–323
See also CC Libraries

Info panel, 18
Ink Manager, 368–369, 385
Insert Break Character option, 219
Insert Pages dialog box, 73
Inset Spacing options, 102
Interactive For PDF workspace, 388–389
Interface preferences, 30–31
Item Information dialog box, 323

J

jump lines, 184–186, 187
justified text, 225
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K

Keep Options dialog box, 209
kerning, 223–224, 235
key objects, 119, 129
keyboard shortcuts

magnification controls, 24, 97
number pad used for creating, 246
single-letter for tools, 11
styles applied with, 244
text formatting with, 240
troubleshooting, 26

Keyboard Shortcuts dialog box, 32

L

Layer Options dialog box, 95
layers, 91–96

creating new, 95
effects applied to, 350–351
explanation of, 91–92
hiding or displaying, 92
Illustrator files with, 316–318
moving items between, 93, 96
naming/renaming, 95
Photoshop files with, 312
reordering, 95
selecting objects on, 93
working with, 92–96

Layers panel, 91–93
leaders, tab, 229, 235
lesson files, 3
Levels setting, 334
libraries

Creative Cloud, 158–160, 324
InDesign, 322–323
swatch libraries, 369

ligatures, 214
line breaks, 225–226
line styles (nested), 250
Line tool, 11, 125
lines

arrowheads on, 125
drawing, 11, 125

linked files
listed in Links panel, 295
relinking multiple, 307
revealing the location of, 298
viewing information about, 297–298, 300

Links panel, 296–300
caption options, 109
detaching from panel group, 297
link status icons in, 300
list of linked files in, 295
managing links in, 296–298
relinking files in, 300, 307
replacing images in, 299–300
updating revised files in, 299, 300

list boxes in forms, 394–396
lists, numbered/bulleted, 231
Live Preflight feature, 51–53
Load Styles dialog box, 264–265
loaded graphics icon, 46, 103, 302, 331
loaded text icon, 40, 165, 170–171, 173
local overrides, 43, 244, 253
Locate Color feature, 150, 366–367, 370
locked layers, 97

M

magnification controls, 24–26, 33, 97
margins

hanging punctuation outside, 221–222
specifying settings for, 60, 68

mask shapes, 308
math calculations, 66, 108, 127–128
Measure tool, 74–75
measurement units, 59, 313
Media panel, 416, 420
Medium Light interface, 8, 30
Menu Customization dialog box, 32
menus

context, 29
customizing, 23
panel, 29–30

Merge Cells option, 277
metadata

caption, 109–110
EPUB file, 422–423

Missing Fonts dialog box, 192, 204–205
missing links, 300, 322, 360
Mixed Ink colors, 144
modified link icon, 299, 322, 327, 360
monitor calibration, 136
motion paths, 411–413, 427
motion presets, 404–407
movies in EPUBs, 416–417
multicolumn text frames, 101, 218
multimedia in EPUBs, 415–419, 420–421
multi-state objects, 417–418
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N

navigating documents, 27–28
navigation buttons, 413–414
nested styles, 42, 247–251

character styles created for, 248–249
creating within paragraph styles, 250–251
individual line styles as, 250
prerequisites for creating, 267

New Character Style dialog box, 44, 248–249
New Color Group dialog box, 155
New Document dialog box, 61, 403
New Document Preset dialog box, 60
New Object Style dialog box, 255
New Paragraph Style dialog box, 242–243
New Section dialog box, 75–76
New Swatch icon, 142, 143
New Table Style dialog box, 260
New Tint Swatch dialog box, 151
New Workspace dialog box, 23
Next Page button, 27, 110, 406
Normal view mode, 37, 85
Notes panel, 32, 203
numbered lists, 231
numbering pages. See page numbering

O

Object Layer Options dialog box, 312, 318, 350, 351
Object States panel, 418, 427
object styles, 42, 51, 254–256, 267
Object Styles panel, 51, 255, 391
objects, 10, 48–50

aligning multiple, 119–120, 129
colors applied to, 145–147
effects applied to, 346–348
grouped, 122–123, 129
InDesign libraries for, 322–323
key, 119, 129
moving, 48
multi-state, 417–418
parent page, 66, 87
rotating, 48, 117, 118
scaling multiple, 120
stroke and fill changes, 49–50
styles applied to, 42, 51, 254–256
transforming multiple, 121
warning about stacking, 54

Opacity slider, 335, 353
opacity values, 334, 335, 337

OpenType fonts, 212, 213–214
optical margin alignment, 221–222
output requirements, 137–139
overriding manual formatting, 253
overset text, 40, 55, 165, 166, 169, 170, 173, 187, 193, 

202, 210, 360–361

P

packaging files, 379–381, 385
page numbering, 62

changing the scheme for, 87
folding brochure and, 297
jump lines added with, 184–186, 187
parent page marker for, 65, 87
placement of, 67

pages
adding new, 73, 175
deleting, 73
flowing text into, 175
navigating, 27–28
numbering, 62, 65, 75–76, 87
parent, 61, 62–72
rearranging, 73
resizing, 74–75

Pages panel, 19, 61
navigating pages in, 27, 76
page numbering in, 62, 75–76
parent pages applied in, 72

panel icons, 19
panels, 18–22

creating grouped, 20, 21, 33
expanding and collapsing, 19
hiding and redisplaying, 83
menus related to specific, 29–30
moving the Tools and Control, 21–22
opening and closing, 18
rearranging and customizing, 20–21
See also specific panels

PANTONE colors, 140–141, 363, 364, 368–369, 370
Paragraph panel, 39, 183, 220, 262
Paragraph Rules dialog box, 263
paragraph rules, 233
Paragraph Style Options dialog box, 250–251
paragraph styles, 42–43, 241–244, 253

applying, 42–43, 166, 177–179, 243–244
creating new, 241–243
jump lines formatted with, 185
nested styles within, 42, 247–251
updating, 183–184
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Paragraph Styles panel
choosing styles in, 177–179
creating new styles in, 242
rearranging and customizing, 20–21
redefining styles in, 264

paragraphs
alignment changes, 220–221
changing extra returns for, 176–177
formatting options, 39, 42, 181–184, 209, 219, 

225, 226, 228, 232, 235, 313
horizontal rules applied to, 233
hyphenation settings, 225–226
shading applied to, 232
spacing changes between, 210
styles applied to, 42–43, 166, 177–179, 243–244

Parent Options dialog box, 68
parent pages, 61, 62–72

applying to document pages, 72
creating additional, 69–70
guides added to, 62–63
naming/renaming, 68
overriding items on, 70, 78–80
parent-child structure for, 69–70, 71, 87
placeholder frames added to, 68–69
snippets used in, 71
text frames created on, 65–67

Paste In Place command, 65
Paste Remember Layers command, 93
pasteboard, 15, 45, 63
Pathfinder features, 126–127
paths

clipping, 308–310
flowing type along, 123–124

PDF Comments feature, 374
PDF files

creating press-ready, 374–375, 385
exporting interactive, 397
form fields added to, 390–396
proofs created as, 372–374

pen icon, 93, 95, 331
Pen tool, 125, 315
Pencil tool, 412
Photoshop

clipping paths from, 308–310
layered files from, 312
transparent backgrounds from, 310–311

Place dialog box, 40, 192, 316
Place PDF dialog box, 316–317, 339
placeholder frames, 68, 69
placeholder text, 80

PNG file format, 381, 383, 422
pop-up captions, 414–415
positioning graphics, 46–47
preferences

application-specific, 30
Autocorrect, 199–200
document-specific, 30
Guides & Pasteboard, 100
Interface, 30–31
Spelling, 199
User Interface Scaling, 31

Preferences dialog box, 30–31
preferences file. See Defaults file
Preflight panel, 51–52, 55, 137–138, 359, 361
preflight profiles, 137–138, 362, 385
preflighting documents, 51–53, 54, 137–139, 

359–361
Presentation mode, 37, 53
presets

Adobe PDF, 373, 374–375
motion, 404–407
new document, 59–60
print, 378
sharing, 376

press-ready PDFs, 374–375, 385
pre-threading text frames, 168
Preview mode, 37, 83, 126
previewing

animations, 405–406, 411, 412, 413
documents, 156, 266, 372
separations, 361, 363–364
spreads, 83, 126
transparency effects, 371

Previous Page button, 27
Print Booklet feature, 378–379
Print dialog box, 376–378
printing

documents for proofing, 376–378
requirements for, 137–139
saving presets for, 378
setting options for, 376–378

process colors, 144, 161, 368–369, 370
proofing

booklets, 378–379
colors, 136
PDFs created for, 372–374

Properties panel, 9, 10
Align options, 119
Appearance area, 241, 246
Character controls, 39, 246
Transform area, 13
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Publish Online feature, 424–425
punctuation

hanging outside margins, 221–222
styles applied to, 45

Q

QR code, 50, 55
Quick Apply dialog box, 240

R

radio buttons, 392–393, 396, 399
Rectangle Frame tool, 12, 69, 100, 103, 310, 410, 413
Rectangle tool, 69, 112, 114, 391
Redefine Style option, 240, 264
reference point locator, 117, 118
reflowable EPUBs, 403–404
Relink button, 299, 300, 327
relinking files, 300, 307
resolution of images, 134, 298
Reveal In options, 298
reverse type, 148
RGB image alert, 379
Rollover appearance, 396
rotating

images, 118, 310
objects, 48, 117
spreads, 84

rounding corners, 116
rulers, dragging guides from, 63–64
rules, paragraph, 233

S

Sample Buttons And Forms panel, 389
scaling

graphics, 46–47, 302–304, 311
multiple objects, 120
text frame and text, 98–99

Screen Mode button, 37, 53
section options, page numbers, 75–76
selecting

content vs. frames, 311
grouped objects, 122, 129
objects on layers, 92
tools, 11, 33

Selection tool, 10–13, 28, 33, 55, 98, 129, 311
Send To Back option, 321
Separations Preview panel, 361, 363–364, 368
shading paragraphs, 232

shapes, 112–116
compound, 113–114
converting, 114
repeating and distributing, 115
shapes used for changing, 112–113
wrapping text around, 110–111

sharing
color themes, 158–160
presets, 376
styles, 252, 264–265

signature fields, 396
slideshows in EPUBs, 417–419, 427
Slug view mode, 37
Smart Guides feature, 100, 120, 340, 391
Smart Text Reflow feature, 175
snapping guides, 64
snippets, 325

creating, 71, 325
importing, 71, 79
placing, 80, 325

soft proofing, 136
software updates, 5
sounds in EPUBs, 420–421
spacing

between-paragraph, 210
vertical, 181, 209–210

Span Columns controls, 219
special characters, 214
spell check features, 197–201

adding words to dictionary, 198
Autocorrect option, 199–200
Check Spelling dialog box, 197–198
dynamic spelling, 199

spot colors, 140–141, 144, 161, 363, 368–369, 370
spreads

previewing, 83, 126
rotating, 84

square frames, 12
stacked panels, 21
Step And Repeat technique

for guides, 64–65
for shapes, 115

stop markers, 152
stories, text as, 40, 54
Story Editor, 201–203
straddle head, 219
Stroke/Fill box, 145
strokes

color, 147–148
object, 49
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table cell, 280–281
text, 216

style overrides, 253
styles, 41–45, 238–267

basing on existing styles, 252, 255
best practices for, 252–253
breaking links to, 252
cell, 256–259, 287–290
character, 42, 43–45, 245–247
creating and applying, 239–240, 241–247
formatting with as best practice, 54
globally updating, 262–264
groups of, 239, 243, 252
loading or importing, 264–265
modifying and redefining, 240
nested, 42, 247–251
object, 42, 50–51, 254–256
overview about, 239–240
paragraph, 42–43, 166, 183–184, 241–244
Quick Apply feature for, 240
sharing, 252, 264–265
table, 256, 259–261, 287–289

Subject-Aware Text Wrap, 318–320
Submit button in forms, 395–396, 399
Swash feature, 213–214
Swatch Options dialog box, 52, 139, 142
swatches

CMYK color, 141–143
color mode conversion, 139
color theme, 157–160
deleting, 155, 365
gradient, 152–154
libraries of, 369
PANTONE color, creating, 140–141
naming/renaming, 143
tint, 150–151, 353

Swatches panel, 30, 141, 151, 157–158, 365–368

T

Tab Order dialog box, 395
Table Options dialog box, 279, 281–282
Table Styles panel, 259, 261
tables, 270–291

adding rows and columns to, 272–274
adjusting rows and columns in, 275–277, 

284–285
borders added to, 281–282
cell strokes edited in, 280–281
converting text to, 271–272

creating new, 290
deleting rows and columns from, 274
fill patterns and colors for, 279–280
formatting options for, 279–282
graphics added to cells in, 282–286
header rows created for, 286–287
importing from other apps, 278
rearranging rows and columns in, 275
styles for cells, 256–259, 287–290

tabs, 228–231
aligning text to, 228–229
controls for working with, 230
hanging indents and, 231
leaders used with, 229

text, 38–41, 190–203
adding text, 38–39
aligning to grid, 181–184
colors applied to, 148–149
context menu, 29
dragging and dropping, 200–201
editing, 190–203, 205
filling with graphics, 320–321
finding/changing, 176–177, 193–196
flowing, 165–175
fonts applied to, 212–214
form fields for, 390–391, 396
formatting options, 39
importing, 40–41, 78, 165, 192–193
inset spacing for, 102
paragraph styles applied to, 42–43, 166, 177–179
path-based, 123–124
placeholder frames for, 68
placing in documents, 40, 78–79
replacing placeholder, 80
stroke and fill for, 216
styling, 39, 42–45, 213
tables created from, 272
transparency applied to, 340–341
vertical spacing of, 181, 209–210
wrapping around graphics, 110–112, 314–315, 

318–320
See also typography

Text Frame Options dialog box, 41, 101, 167
text frames, 96–102

aligning text in, 102
Auto-Size feature, 166–167
columns in, 41, 101, 218–219
creating, 96–98, 170–173
formatting options, 39
importing text into, 165
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text frames (continued)
inset spacing options, 102
parent page, 65–67
reshaping, 98–99
resizing, 98, 99, 166–167
threaded, 54, 171–173

Text Wrap panel, 111–112, 314–315, 318–319
threaded text frames, 54, 171–173
TIFF file format, 331
Timing panel, 407–408, 427
tint swatches, 150–151, 353
Tool Hints, 32
tool tips, 9, 10, 11, 194, 239, 253, 398
tools

displaying info about, 32
overview of using, 10–13
selecting, 10–13, 33
viewing hidden, 12–13

Tools panel, 9, 10, 21–22
tracked changes, 202–203
tracking, typographical, 223–224
training resources, 5
Transform panel, 63–64
transforming objects, 121
transparency, 330–355

effects utilizing, 342–353
graphics settings for, 336–338
Illustrator files with, 339–340
overview of features for, 333–336
Photoshop backgrounds with, 310–311
previewing, 371
printing files with, 377
settings and options for, 349
text settings for, 340–341
using tints vs., 353
viewing pages with, 352

Transparency Flattener settings, 375
trifold layout, 85
Type On A Path tool, 123–124
Type tool, 11

editing text with, 38–39, 191–193
formatting text with, 166
loading with multiple files, 169
tables and use of, 271, 290

typography, 208–235
column options, 218–219
composition methods, 227
drop cap creation, 222–223
fonts and type styles, 211–214

fraction characters, 216–217
line break adjustments, 225–226
paragraph alignment, 220–222
paragraph rules, 233
shading paragraphs, 232
stroke and fill effects, 216
tab settings, 228–231
tracking and kerning adjustments, 223–224
vertical spacing adjustments, 209–210
See also text

U

Undo command, 8, 10, 11
Update Link button, 299, 300, 322, 327
updating

InDesign program, 5
revised graphics, 299–300
styles, 183–184, 262–264

User Interface Scaling, 31

V

Variable Font format, 212
vector graphics, 295, 296, 336–337
Vertical Justification options, 39, 66, 102, 181, 209
vertical spacing adjustments, 181, 209
videos in EPUBs, 416–417
view commands, 24
View Threshold menu, 182
viewing environment for color, 134

W

Web Edition of book, 3
workspace, 9

creating your own, 23, 32, 389
customizing, 23
Interactive For PDF, 9, 23, 388, 389

Workspace Switcher menu, 23
wrapping text, 110–112, 314–315, 318–320

Z

zoom animated, 26
Zoom tool, 16, 25–26, 33
zooming in/out, 24, 97
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